2006-11
30
17:28:00
Universal壊れちゃった?


実は旅の共に連れてきたUniversal(Qtek9000)の電源が突然落ちるようになってしまいました。
最初はROM UPDATEした直後だったのでAKU3.2 ROMを疑っていたんですが、何の準備もしていなかった旅先で1.3ROMに戻すという、自分的には荒業を成し遂げたのですが、それでも電源が落ちる。。
しばらく使っていると、突如電源が落ちて、どうも急にバッテリーから供給されなくなるように電源断されてしまいます。
一度起きると何度再起動してもブート時にやはり電源断となってしまい、USBで電源供給始めると復活するという具合です。
これはバッテリーが逝ってしまったのでしょうか??
どなたか分かる方がいらっしゃったら、ご助言をお願いしたく(泣)

Universal壊れちゃった?」への8件のフィードバック

  1. 記事にも上げましたが、結局バッテリーを買い換えました。確かにバッテリーの寿命はそんなに長く無さそうですね。
    因みにeXpansysにはまだ在庫が100個以上あるみたいでしたよ。
    皆さん、お早めに(^^)

  2. こんにちは。私もしばらく前に経験しました。
    その時は、デカバをつけてMP3をbluetooth経由で数時間聞いた後、ヘッドセット側のみ電源OFFしたら、次の日の朝には本体が起動しなくなってました。(バッテリー干上りでした。)
    で、私の推測ですが、Universal側がずっと接続先を探す、もしくはMP3を送り続ける状態となっていたのではと思い、それ以後はWi-Fiやbluetoothを使い終わったら、CommManagerでUniversal側もOFF → ONするようにしてます。
    バッテリーが数時間しか持たない状態は、明らかに寿命でしょう。Li-Ionは、へたってくると急激に使用できなくなります。
    Universalをずっと使うつもりの方は、バッテリーは予備も含めて複数買っておく方が良いと思います。バッテリーが死んで本体が使えなくなるのが一番悲惨です。(いつまでもあると思うなバッテリー、って。。。)

  3. なんと、多発してたんですねえ。
    貴重な情報ありがとうございました。これでバッテリーを換える決心が付きました。
    因みにUSのeXpansysだとデカバが68ドル・・・。何で標準バッテリーと2ドルしか変わらないんだろう。。
    それにしても、これだけ起きているということは、他にも困っている人も多そうですね。
    「HTCタイマー」ってのもあるんでしょうか。
    そのうち大きな問題になるかもしれませんね。

  4. 不思議と結構集中して起きるんですね。私もQtekですが一週間前に何度トライしても起動直後に電源ダウン状態に。持っていたデカバなら問題なく動作するのでまずバッテリーの問題と思います。デカバはヤフオクなどでも結構安いですよ。ただし皮ケースに入りませんが、、、。
    今は知人の好意により薄型を再ゲットできましたので問題ないのですが、通話も含めて全面活用しているのでまた同様のことにならないか先が心配です。
    半年足らずでこれでは困りますよね、、、。

  5. どうもです。
    私の場合は飛行機の中から落ちていましたので、あまりWLANは関係なく落ちるみたいです。でもバッテリーだとすると、頻度が上がっているのかも知れませんね。
    ロスにいるのでUSのexpansysを見てみましたが、66ドルでした。あまり変わりませんね。
    うむむ、、お互い悩みますね。ここは勝負に出るべきか・・?

  6. ROCAさん、どうもです。ちょっと間があきましたが、Qtek9000電源落ちの続きです。私の場合、無線LANで接続している時に電源が落ちるような気がします(検証できてはいませんが)。無線LANは電気を食うと思うので、バッテリーを疑っている次第です。私もバッテリー交換考えたのですが、expansysで調べたら、7580円(+送料)も掛かるんですよね・・。考えてしまいます。何か新たな情報入手できたら、またお知らせします。それでは。

  7. kei4_oさん、こんにちは。どうもです。
    なんと、僕だけじゃなかったんですね。しかも全く同じ現象です。Universal固有の問題ですかね・・?
    バッテリー交換も考えますが、直らなかった場合のリスクと、今旅先なので悩みます・・

  8. はじめまして。いつもブログ見させてもらっています。私のQtek9000も2・3日前から同様の症状が表れています。ハードリセットかけても、ROM焼直しても(1.3ROMです。)しばらく使うと、電源が落ち、起動不可になります。USBで繋いで起動すれば、立ち上がります。私もバッテリーを疑っているところですが・・・・。よく分かりません。私も助けて欲しいです。(ToT)

コメントを残す

メールアドレスが公開されることはありません。

日本語が含まれない投稿は無視されますのでご注意ください。(スパム対策)